3GS stuck in recovery mode loop...

Discussion in 'Jailbreaks and iOS Hacks' started by VmaxZ71, Jan 21, 2011.

  1. VmaxZ71 macrumors newbie

    Joined:
    Jan 21, 2011
    #1
    I have a 3GS with the latest 4.2.1 firmware and decided to attempt to jailbreak with Redsn0w (definitely shouldnt have!). Everything uploaded fine but was stuck at a partial reboot once it was done. I left it alone for over an hour but it didnt do anything so I did a hard shut off. Now it's stuck in recovery boot mode. I've attempted iRecovery but couldnt figure it out. I used Umbrella to try to kick it off recovery mode but that didnt work. I've read for hours all over the net but no joy. Does anyone have any ideas?

    FWIW, trying to recover using Itunes does everything but the last finishing touches and then get an error. If I try to redo the jailbreak it reloads everything up until the finishing portions again and get the same error.

    Any help would be great appreciated!!
     
  2. VmaxZ71 thread starter macrumors newbie

    Joined:
    Jan 21, 2011
    #2
    I've done several hours more of reading various websites/threads. Still no luck. I keep getting ERROR 1015.


    Here's some of what I've tried so far"

    "1 . Custom firmware for iphone 3GS 4.2.1 Download here

    2. Redsnow – Downlaod Here

    3. Apple original firmware 4.2.1 for 3GS Download Here

    1. Connect your phone with PC.

    2. Open redsn0w_win_0.9.6b5 and choose Original 4.2.1 firmware…

    3. If you have new bootroom just press “yes“

    4. now click “Next“

    5. Choose “Just Enter pwned DFU mode right now“

    6 now click “Next” again “Next” and follow the screen….

    After that open itunes and press “Shift + Restore” and choose custom firmware 4.2.1…

    it will finish very quickly …… Your iphone should be able to finish with no errors, and should be working, this part is Done.."


    Here is what my Host file says:

    "# Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost
    127.0.0.1 activate.adobe.com
    127.0.0.1 practivate.adobe.com
    74.208.10.249 gs.apple.com"


    TinyUmbrella will kick off recovery mode for just a minute or two. If I try to boot tethered through Redsn0w it'll start up looking fine and go right back to recovery mode. Same thing if I kick off recovery then try to restore in Itunes.

    Redsn0w will successfully put the phone in DFU mode but still doesnt allow for a proper restore. Always get ERROR 1015.

    I've followed and downloaded everything provided for in this video to Restore & Update iPhone 3Gs/3G To 4.2.1 On 6.15.00 Baseband but still no luck. http://www.youtube.com/watch?v=0I1dNq5g3Kk
     
  3. VmaxZ71 thread starter macrumors newbie

    Joined:
    Jan 21, 2011
    #3
    Finally got it! In case others have the same issue.... my fix was downloading the custom file provided for in the description of that last youtube link I posted. I must have gotten a bad file earlier.
     

Share This Page