Resolved 3GS stuck in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by BigRed1, Jan 1, 2013.

  1. BigRed1, Jan 1, 2013
    Last edited: Jan 1, 2013

    BigRed1 macrumors 6502

    Joined:
    Dec 13, 2011
    #1
    I have a 3gs - old bootrom. I was happily rolling along jailbroken and unlocked, running TMobile, in iOS 5.0.1 using 6.15.00 baseband.

    I have need of GPS for an upcoming trip, so I decided to finally try to downgrade my baseband with then newish redsn0w.

    I tried to use the instructions at iclarified at http://www.iclarified.com/entry/index.php?enid=22653

    Things did not go according to plan. I tried to do the downgrade iPad baseband using the 5.0.1 baseband. I got a message about the machine not being able to download the baseband files or some such thing, and now it is stuck in recovery mode and I can't seem to get it out.

    Redsn0w recognizes the iphone as 3GS (Recovery mode, old BR)
    Tiny Umbrella says that I have blobs for 4.1, 5.01, and 5.1b1 (side note - what is this, how did I get it when I never upgraded to 5.1, and will it do me any good?)

    Redsn0w and Tiny Umbrella are both unable to get me out of recovery mode.

    Can I somehow create a custom ipsw to recover from in iTunes? What else can I do? PLEASE HELP - I'm too poor to be able to buy a new phone. :eek:
     
  2. BigRed1 thread starter macrumors 6502

    Joined:
    Dec 13, 2011
    #2
    OK, I created a custom ipsw in Redsn0w, loaded it in iTunes, jailbroke and unlocked all over again. Now I'm back where I started, unlocked in 5.0.1, but now I get to start over from scratch in terms of putting all my old apps and such back on. I'm at least relieved.
     

Share This Page