3GS stuck on Apple logo after failed restore attempt

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tmclogan, Dec 8, 2012.

  1. tmclogan macrumors newbie

    Joined:
    Dec 7, 2012
    #1
    Long story short, got a used iphone 3gs from a friend who said it was factory unlocked, attempted an itunes restore which was unsuccessful and left the phone stuck in recovery loop with apple logo on black screen. So, i'm thinking the phone was probably jailbroken, which I probably should have checked out before attempting the restore, but I was in a rush and it's been a couple of years since I unlocked my old 3gs. The phone does not respond to a hard reset, but after the battery drains completely I can get it into recovery mode, tiny umbrella seems to recognize the device with some random number, but says the device model is "invalid" and the firmware space is blank. I haven't been able to get it into DFU so far. The serial number starts with 86016, so could it have the ipad baseband on it? is there anyway to know if it does? If i try to restore with itunes again will i be able to unlock it again?

    thanks!
     
  2. adm.hpe macrumors member

    Joined:
    Nov 16, 2012
    #2
    By the sounds of it, the 3Gs is on one of the Fimwares that can't be unlocked via UltraSn0w and has to be downgraded using the iPad firmware to unlock. I presume it has been jailbroken and the downgrades gone wrong, which has probably bricked the phone!
     
  3. tmclogan thread starter macrumors newbie

    Joined:
    Dec 7, 2012
    #3
    It is actually a 3G (no S) if that makes any difference.

    is there something to try to save it?
     
  4. tmclogan thread starter macrumors newbie

    Joined:
    Dec 7, 2012
    #4
    Not bricked, broken power button

    So, after much googling and pushing of buttons, I tried a custom restore with the 4.2 firmware and the 6.15 baseband (which was my best guess for what was on the phone, but it was acutally 4.1) from recovery mode in itunes, and a stock 4.2 ipsw. Both of which failed, but afterwards I was able to get the phone into recovery mode much easier and then after hitting "exit recovery" in tiny umbrella a couple dozen times all the while trying to get into DFU, and after downloading and hitting "set auto boot true (fixes 1015 errors)" about 10 times in iREB i finally got a progress bar and the phone booted!

    I used a borrowed ATT SIM to activate and discovered that the reason I haven't been able to get the phone into DFU, like so many others around the internet, was because the power button is broken, which i don't think it was before, but it was probably on the verge and several days of thwarted DFU attempts probably pushed it over the edge. So, I still can't jailbreak and unlock because I still can't get into DFU because of the broken power button, but I am relieved that I do have a working phone, and it sounds like the power button is fairly inexpensive to pay someone who knows what they're doing to fix.

    Just thought i'd post incase this info is useful to anyone else, it sounds like a broken button is usually the culprit when a phone truly won't go into DFU mode.
     

Share This Page