3GS stuck on Remote Wipe - How to Fix?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DecagonTwo, Jan 13, 2010.

  1. DecagonTwo macrumors newbie

    Joined:
    Jan 13, 2010
    #1
    Hello,

    My 3GS was stolen this morning so I set up a Remote Wipe using Find My iPhone. Turns out a neighborhood kid stole it and, luckily, his parents brought it back to me. As soon as I turned it on, the Remote Wipe started. Now, it's stuck on the Apple logo and isn't responding (won't reboot, iTunes doesn't see it, won't go into DFU mode). The Remote Wipe didn't complete.

    I am *NOT* a thief! This really happened. I have a good reputation on a couple other forums where I post more often and I can post a photo of my purchase receipt from June 2009 if someone tells me how. I hope you believe me and help me.

    I don't have Edge or 3G data service. I use my 3GS over Wifi. I thought this might be the problem, but the instructions to start remote wipe came to the phone over Wifi, so it should be able to continue over wifi.

    Q: Has anyone experienced this type or problem or heard about it?
    Q: Any ideas on how to fix this problem?

    I've searched everywhere and couldn't find any information, or even a mention, of this type of problem. I appreciate any help.

    Thanks,
    DecagonTwo
    (aka Decagon...I forgot my password :p)


    PHONE INFOS: 3GS, 3.0.1, jb with RedSn0w, not unlocked

    WHAT HAPPENED
    - remote wipe initiated
    - screen went black
    - Apple logo appeared
    - empty white progress bar box appeared under Apple logo, but no progress bar started or went accross it
    - white progress bar box disappeared
    - spin wheel appeared superimposed over Apple logo, but did not spin

    CURRENT STATUS
    - for the past 4 hours, the steps above keep repeating, minus the empty progress box
    - every few minutes it starts over again with the black screen
    - 3 seconds later, the Apple logo pops up
    - about a minute later the spin wheel shows up on top of the Apple logo and doesn't spin
    - after a while the screen flashes black again and this process repeats
     
  2. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #2
    If it appears in iTunes, restore it as a new phone.

    If it doesn't appear in iTunes get it into DFU mode. Search the internet for a tutorial.

    If it won't go into DFU mode, take it to a Genius at the Apple store.
     
  3. DecagonTwo thread starter macrumors newbie

    Joined:
    Jan 13, 2010
    #3
    Thanks! I forgot to mention it's not showing up in iTunes or responding in DFU mode.

    I was hoping to fix this before letting a Genius update it with official 3.1.2 and losing my ability to use Pwnage to JB it. (I prefer Pwnage to BlackRa1n so I'm ensured of being able to JB future firmware releases.)
     
  4. King Mook Mook macrumors 6502

    #4
    Okay, my first idea is to put it into DFU mode and then restore. This will erase the data on the iPhone but once you restore you can restore the data if you have a backup in iTunes.

    How to put in DFU:
    1) Open iTunes and connect the iPhone to your Mac/PC.
    2) Press and hold the Home button and the Sleep/Wake button at the same time.
    3) After 10 seconds release the Sleep/Wake button. Continue holding the home button until you iTunes pops up a message telling you that it has detected an iPhone in recovery mode.
    4) Then click ok, and click on the iPhone tab on the sidebar.
    5) In their click restore.
    6) Once the iPhone has been restored, you can set it up as a new iPhone or restore from a backup (keeping your settings).
    7) (optional) You can then jailbreak with blackra1n if you want.

    Hope this helps,
    King Mook Mook

    Edit: Opps, didn't see your other post! On that info I would take it to a genius at an Apple Store! Also, try and get into DFU mode a couple of times as it can take a while to get into it.
     
  5. DecagonTwo thread starter macrumors newbie

    Joined:
    Jan 13, 2010
    #5
    Thanks for the reply King Mook Mook. Great name btw.

    Just finished a live chat with MobileMe support and it was totally useless. As soon as the guy heard it doesn't show up in iTunes, all he could say was call regular iPhone support...which of course is closed now. *argh*
     
  6. Neo-Tech macrumors regular

    Joined:
    Jun 19, 2009
    #6
    Hi DecagonTwo,

    I have a feeling that SWOD was caused by the jailbreak. As when the Remote Wipe was initiated, it probably removed a jailbreak file thinking it was a normal data file (like a photo or a music track). This has happened to me before, but not a Remote Wipe.

    Have you tried doing a hard reset (holding power + home button together until the screen goes blank), then holding the home button and plugging the USB cable in? That's they way I get into Recovery Mode. If this doesn't work, which I'm guessing it won't, but it doesn't hurt to try, right? :p

    You should attempt to put it into DFU mode again. Can you remember that visual representation in PwnageTool which showed you how to put it into DFU mode? If you can find that, which I can't :(, let us know if it works. You might also want to try YouTube tutorials, or something like this.

    Hope everything works out for you :)
    Mo'
     
  7. Silverbird0000 macrumors 6502a

    Joined:
    Sep 19, 2006
    Location:
    Fort Myers, FL
    #7
    The exact same thing happened to me. It was on an old 1st gen iPhone that I was no longer using. It was jailbroken and unlocked, but no sim card in it, I upgrade to a 3G. I wanted to see how remote wipe worked and did it over wifi. The wipe started and 18 hours later was still going. Stuck in a loop like yours. I was able to get it into DFU mode after a couple of tries. Make sure your plugged into the computer when trying to get into DFU.
     
  8. DecagonTwo thread starter macrumors newbie

    Joined:
    Jan 13, 2010
    #8
    Thanks for the replies!

    I'll keep trying DFU mode. I've done it many times before and it's just not working now. I can't turn it off. Also, as soon as the screen goes black while holding home/sleep, the Apple logo pops up in 2-3 seconds, before I do anything with the buttons, so I never get 10 sec of black screen.

    Now something even weirder is happening though...and I hope this is good news!

    I can hard reset again!! The Apple logo is replaced with the battery logo. But, the battery is very, very low even though it's been plugged into my laptop all night. Something is keeping it from charging. It's never been that low before. And, I never had a battery problem before.

    After I hard reset it and get the battery logo, the Apple logo returns in about a minute.

    Even when I don't reset it, sometimes the battery logo pops up on its own. Then, it takes longer for the Apple logo to return...about 3 minutes.



    @Silverbird: I am so happy to hear someone else had this problem...though I'm sorry you had to suffer through it too. I was beginning to feel like a special curse was on my phone.
     

Share This Page