iPhone 3gs unlock gone wrong

Discussion in 'Jailbreaks and iOS Hacks' started by SM1982, Mar 6, 2013.

  1. SM1982 macrumors newbie

    Joined:
    Mar 6, 2013
    #1
    Hi there,

    So to make a very long story short, I tried to use redsn0w to downgrade my baseband on my 3GS so that I could unlock my phone. When I did the Jailbreak, I got an error message saying missing keys.plist data for this build. Every fix I have read on forums say that I need to go back to redsn0w and select my ipsw at 6.0, do the jailbreak again and the just boot. However, everytime I try to jailbreak pointing at 6.0 I get the same missing.keys.plist data build error message over and over. I then read that I should go to Even More and do a restore from there...I tried that, but my device will not reboot once in DFU mode anymore (reason unknown)....I then manually rebooted it, by holding down both the power and home button....and it starts, but goes straight into recovery mode. I then get told by redsn0w that I must enter Pwned DFU mode...and the whole loop starts again. My device won't reboot..yadee yadee yada. I'm exhausted. Not even itunes could get it out of recovery mode..gave me an error message there too. Did I mess this thing up or is there hope? P.s tiny umbrella couldn't get it out of recovery mode either. Someone please help me.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Redsn0w has never been fully updated for iOS6, so pointing it at 6.0.1 won't work.

    There are many existing threads here already on how to downgrade baseband on 3GS.

    Use the tutorial on iClarified.com, I recommend you do this on 4.1 firmware, then use Sn0wbreeze to do No BB restore to 6.1.2
     
  3. SM1982, Mar 6, 2013
    Last edited: Mar 6, 2013

    SM1982 thread starter macrumors newbie

    Joined:
    Mar 6, 2013

Share This Page