3GS unlock help

Discussion in 'Jailbreaks and iOS Hacks' started by saud0488, Nov 17, 2011.

  1. saud0488 macrumors 6502

    Joined:
    Aug 18, 2011
    #1
    I just got the newest iphone 3gs. The one that comes stock with 5.0. I downgraded to 4.1 just fine using a custom firmware but I can't get redsn0w to install the 6.15.00 baseband. I got this to work yesterday on a 16 GB one from 5.01 but am having trouble with these new 3gs. Anyone have any suggestions? It'll basically not install the baseband and will leave me with no baseband. Fortunately though it'll let me upgrade to a working 5.01 to start over.

    Any encountered this?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Try using a different computer.
    It works, maybe redsnow is giving you problems and cant complete the task.
    If you're using windows run it under compatibility mode under windows XP.
     
  3. saud0488 thread starter macrumors 6502

    Joined:
    Aug 18, 2011
    #3
    But it's worked on so many 3GS from my macbook, as late as yesterday. The only difference being that this was a brand new one preloaded with ios5. Any truth to the new 3gs not being able to go to 6.15.00? I saw it on website and wasn't sure if it was true. From what I've tried it sure seems to be true.
     

Share This Page