3Gs - unlocked with redsn0w - locked up before finishing!

Discussion in 'Jailbreaks and iOS Hacks' started by ivop, Dec 20, 2010.

  1. ivop macrumors newbie

    Joined:
    Dec 9, 2010
    #1
    I have a 3Gs which I tried to unlock with redsn0w and upgrade to 6.15 BB but right after the pineapple loaded all the way it went into DFU mode and has been there since. I DID NOT save the blobs before upgrading to 4.2.1. So far I have tried to reinstall the firmware from iTunes (failed because of the BB), tried restiring with a custom 4.2.1 firmware with no BB = failed, tried restoring with a few other vesrions of custom firmwares - to no avail. I tried to use redsn0w again- locked up half way through the pineapple load. I tried kicking the phone off recovery mode with Recboot and it just froze on the screen with the apple logo ( had to restart the pc and try like try times before I was able to get it back to DFU since the pc wasnt even recognizing it) Tried using TinyUmbrella and save some blobs - the first two times couldnt even locate the phone the third time it saved version 3.1.3?!? (the phone was upgraded to 4.2.1) At one point it gave me error 28 (which I was told is a hardware error) so I took it appart and disconected from the battery for a few hours- still nothing, went straight back into recovery mode when it powered back on. Also the battery doesnt last but only a few hours on it.

    Any ideas, suggestions, advice? Anything will help - im fresh out of ideas!
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You need a custom ipsw with the 6.15 baseband to restore your iPhone.
     
  3. machasm macrumors member

    Joined:
    Dec 21, 2010
    #3
    Sounds like a very similar story to me.
    After a lot of messing I was able to restore it to 4.1 IPSW using ITUNES and tinyumbrella.
    The JB then unlocked OK.
    I was happy at that point. I hit the sleep button.
    When I went to wake it I had a white screen.
    Rebooted it several times to no avail. I could get redsnow to load the JB again but all I could see on the screen was white!
    Eventually took it back to an apple store where they just gave me a replacement.
    Sorry but perhaps the poster above might be worth a try.
    Mac.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Sounds like a hardware problem with the screen. Nothing to do with redsnow or jailbreaking.
     
  5. machasm macrumors member

    Joined:
    Dec 21, 2010
    #5
    I did think that myself.
    Doesn't matter now though.
    Thanks.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    I hear you.
    Glad they took care of it for you.
     

Share This Page