3GS Version 5.0.1 (9A405)

Discussion in 'Jailbreaks and iOS Hacks' started by oohmylord, Nov 26, 2011.

  1. oohmylord macrumors newbie

    Joined:
    Nov 26, 2011
    #1
    Besides using an iPad baseband which seems to be iffy on reliability at best, is there another way to unlock a 3GS Version 5.0.1 (9A405), firmware 5.16.05 iphone?

    iphone has been jailbroken with redsn0w 9.9b2 and tried to unlock using ultrasn0w 1.2.4 , but a 'No Service' is displayed when non-AT&T sim card is placed in the phone.

    I know that 1.2.4 supports only basebands 5.11.07, 5.12.01, 5.13.04 and 6.15.00 but how often are ultrasn0w updates released? Or is there any other software recommended to perform the unlock process?

    Thanks in advance!
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Your only option to unlock your phone is to go with the iPad baseband. No other option available at this time.
     
  3. TC25, Nov 26, 2011
    Last edited: Nov 26, 2011

    TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #3
    FROM THE DEV TEAM

    Attention 3GS Users - STOP - READ!!

    DO NOT install the iPad baseband on the 3GS.

    1.) It has been confirmed to permanently damage the built-in radio hardware on newer 3GS models.
    2.) There are abnormal signal issues with the iPad baseband while running iOS 5.0.x.
    3.) Ultrasn0w has not been updated to work with 5.0.1 at this time anyway.
    4.) You cannot revert to any other baseband version once installed - period!
    5.) The native GPS functionality will be inoperable.
    6.) Restores require custom firmware versions - no stock restore option.

    This "solution" had it's time when it was released, (with iOS 4.x.x) but Apple has thwarted this now - in a permanent way.

    If you need your iPhone 3GS unlocked with ultrasn0w, sell it and find either a factory unlocked model, or one with baseband version 5.13.04 or lower.
     
  4. oohmylord thread starter macrumors newbie

    Joined:
    Nov 26, 2011
  5. majid23 macrumors member

    majid23

    Joined:
    Sep 22, 2008
    #5
    I keep finding conflicted info. I tried sn0wbreeze, etc. but couldn't jailbreak or unlock on hacked versions of 5.0 or 5.0.1.

    I have an iPhone 3GS with the 5.13.04 baseband, but unfortunately I have the new bootrom which seems to be the problem. So is there anything I can do to run 5.0 or 5.0.1? Thanks.
     
  6. majid23 macrumors member

    majid23

    Joined:
    Sep 22, 2008
    #6
    Anyone?
     

Share This Page