3GS vids not syncing from iPhoto 06

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mac2thefuture, Aug 1, 2009.

  1. mac2thefuture macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #1
    3GS vids not syncing from iPhoto 06
    I decided to tick the option of deleting items from camera after import as I thought I make a folder within iPhoto purely for my vids and neaten things up.
    I did that, then synced back and now even though they're in the 'vids' folder they're not syncing back - Now I have no vids on my iPhone to show off.
    Can anyone please assist.
    Thanks
     
  2. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #2
    Videos don't sync like photos. You have to drag them into iTunes and then they'll show up in the movies section of your iTunes app.
     
  3. mac2thefuture thread starter macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #3
    Thanks for your help, it'll have to do, wish I didn't delete them now.
     
  4. Lightbrazer macrumors member

    Joined:
    Jul 27, 2008
    #4
    Wow if that isn't just about the stupidest thing I've ever heard of. I had the exact same problem, talk about unintuitive. They really should just have the vids sync right back like the pictures do, this is a ton of problems to get the videos back now.
     
  5. noah82 macrumors 6502a

    noah82

    Joined:
    Oct 16, 2008
    Location:
    San Diego, CA
    #5
    Videos DO sync just like photos in iPhoto '09. Maybe you should upgrade your 3 year old software to get the latest features.
     

Share This Page