3GS what firmware came with Baseband 05.13.04?

Discussion in 'Jailbreaks and iOS Hacks' started by Anijake, Apr 26, 2011.

  1. Anijake macrumors 6502

    Anijake

    Joined:
    Oct 19, 2008
    Location:
    Brooklyn, NY
    #1
    I think my iphone died, I was using it in the car with the bluetooth and Navagon and all of a sudden all radios went off, no GPS no Bluetooth and no signal from T-Mobile.

    The phone crashed and rebooted and then said connect to iTunes. Itunes said it was messed up and do a restore so I reloaded my Pwned firmware and now it says no sim installed in iTunes and keeps rebooting.

    I am thinking the baseband might be messed up, so I would like to reinstall the firmware that has the 5.13.04 baseband which is what is on there now.

    Does anyone know what firmware that might be? I have SHSH's all the way back to 4.0.

    Or does anyone have any suggestions on how to fix this?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    4.0.2 I believe.
    But if its still doing the same it might not have to do with the baseband.
    Try setting it up as new if it lets you get that far and dont restore from backup when itunes asks you.
    It could also be a hardware issue.
     
  3. Anijake thread starter macrumors 6502

    Anijake

    Joined:
    Oct 19, 2008
    Location:
    Brooklyn, NY
    #3
    Thanks, I'll give it a go and see what happens.
     
  4. Anijake thread starter macrumors 6502

    Anijake

    Joined:
    Oct 19, 2008
    Location:
    Brooklyn, NY
    #4
    No good, on the emergency screen before it reboots, the info button revels no IMEI or ICCID, guess it's dead :(

    and iTunes does not see any SIM in it at all. Radios are dead :(
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Yep, you guessed it bro.
    Hardware issue.
    Sucks.:(
     

Share This Page