3Gs with disk0s2s1 ERROR. please help

Discussion in 'Jailbreaks and iOS Hacks' started by iphone newb, Oct 7, 2009.

  1. iphone newb macrumors newbie

    Joined:
    Oct 7, 2009
    #1
    Hello, i just got an iphone 3gs with firmware 3.0.1. successfully jb with redsn0w. tried to use ultrasn0w to unlock. phone restarted and stuck on apple logo. tried to rejailbreak, phone comes up with disk0s2s1 ERROR( i'm not even sure what this means). Not sure what to do right now. i basically have the most expensive paper wt in the world. please advise. i would like to have it unlocked and usable on TMO but i would settle for getting it back to normal. any help with this would be greatly appreciated. i was wondering if i could jb with pwnage tool 3.1, please let me know what u guys think, don't want to make anymore stupid mistakes.
     
  2. drpellypo macrumors 6502a

    Joined:
    Nov 19, 2007
    Location:
    Northumberland, UK
    #2
    Google DFU mode and stick your phone in that, and try again.
     
  3. iphone newb thread starter macrumors newbie

    Joined:
    Oct 7, 2009
    #3
    so, put it in dfu mode and then try to jailbreak it again?
     

Share This Page