3Gs won't boot

Discussion in 'Jailbreaks and iOS Hacks' started by jackryan57, May 6, 2010.

  1. jackryan57 macrumors regular

    Joined:
    Nov 29, 2008
    #1
    Hi everyone,

    My wife has a 3Gs running 3.1.2 it is an untethered jailbreak. This morning she turned it on and the apple logo came up then the phone shut off. It keeps doing this. The logo stays up for a shorter time than it normally does when booting properly.

    I got it in DFU mode and ran blackra1n and got geohots face to come up but it too only stayed up for a few seconds then the phone shut off. When I hit the power, all I got is the apple logo, then it shuts down again.

    Any thoughts?
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    For a tethered jailbreak, you only need to start rejailbreaking until the phone boots back up. Search on "tethered jailbreak" in the forums.
     
  3. jackryan57 thread starter macrumors regular

    Joined:
    Nov 29, 2008
    #3
    As I wrote above....it is an untethered jailbreak. Thanks though.

    I just saw there is a sprint JB for 3.1.3 so I restored her phone and JB it - worked like a charm - thanks
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Oops, sorry. Read it, but must have lost the "un" this early. :)
     
  5. globalist macrumors 6502a

    Joined:
    Aug 19, 2009
    #5

Share This Page