3GS won't turn on

Discussion in 'Jailbreaks and iOS Hacks' started by hizzaah, Dec 10, 2011.

  1. hizzaah, Dec 10, 2011
    Last edited: Dec 10, 2011

    hizzaah macrumors 6502

    Joined:
    Oct 22, 2011
    #1
    got it to turn on by holding the lock+home buttons for ~45secs

    still not showing up in windows, and when I hold the lock+home buttons to try to put in dfu mode to boot tethered with redsn0w, it doesn't come back on after holding the home button.. not recognized in itunes

    not sure what to do next.
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    have you tried charging it? was it jailbroken?
     
  3. hizzaah thread starter macrumors 6502

    Joined:
    Oct 22, 2011
    #3
    Yea, it's charged (approx 20%). And yes it it was jail broken.

    I got it to go to the plug into itunes screen so I ended up just restoring it back to 5.0.1.. Now when I try to go back to jailbreak it, I can't complete the third step in entering DFU mode (device turned off and plugged in; 1: hold power button for 3 sec; 2: hold down power and home button for 10 sec; 3: hold down home button for 15 sec)

    Not sure what it is. I've tried 10 times now. It'll run on, then I do step 2, but it never cycles back on in step 3.. I can get it to come back on by holding down the lock+power buttons for 10 sec, and it boots back with normal 5.0.1. The home button is fully functional in 5.0.1
     
  4. dDitt. macrumors member

    Joined:
    Oct 23, 2010
    #4
    try to bye pas the screen like :

    HOme+POWer for 10 seconds
    Continue home for 15 seconds :eek:
     
  5. hizzaah thread starter macrumors 6502

    Joined:
    Oct 22, 2011
    #5
    Thats my problem.. Holding the home button down for 15 secs doesn't power the device back on. It worked before, but since I had to restore it, I haven't been able to get it to work
     
  6. hizzaah thread starter macrumors 6502

    Joined:
    Oct 22, 2011
    #6
    I got it finally..

    Turns out the Apple Recovery (iBoot) USB Driver was missing.

    Repaired the Apple Mobile Device Support installer package, and now all is good :)
     

Share This Page