iPad 3rd Gen AT&T iPad switching from LTE to 4G

Discussion in 'iPad' started by rldunn, Nov 6, 2012.

  1. rldunn macrumors member

    Joined:
    Feb 27, 2010
    Location:
    Ann Arbor, MI
    #1
    I'm having the following issue. I work in an area that recently got AT&T LTE coverage, so my ipad spends the entire workday on Wifi and LTE. I live about 20 minutes away, but in an area without LTE.

    When I go back home, my iPad will not automatically switch back to 4G. Rather, it will show full bars and shows AT&T, but nothing is listed to the right of where it says AT&T (neither 4G or LTE appear). When I use an app that requires data, such as Safari, I get a message stating that no cellular coverage is found, or something to that extent.

    If I go into Settings and turn off LTE, the ipad will then seek out the 4G coverage and finds it just fine. AND, if I then turn on LTE coverage, it STILL will find 4G coverage just fine. So, it seems to only not find 4G when it has been on LTE all day.

    Because of the logistics of this issue, having to physically drive across the LTE border, it's been hard to test, and I've searched here and on Google with no luck.

    Anyone else seeing this issue? Any ideas? It's a pain to keep changing the settings to get a connection. I could leave LTE off permanently and I would be fine, but I love the LTE speed.
     
  2. KeepCalmPeople macrumors 65816

    KeepCalmPeople

    Joined:
    Sep 5, 2012
    Location:
    San Francisco Bay Area, California
    #2
    I believe a number of AT&T iPhone 5 customers have been having the same problem - if you haven't searched in that subforum. Otherwise, call AT&T, then Apple or visit one of their stores. Apple swapped my wife's iPad 2 after 10 months because it had slow-to-connect, weak wifi. I think your issue would warrant a replacement if Apple can test your iPad themselves.
     
  3. AlanKA macrumors member

    Joined:
    Nov 3, 2012
    #3
    This is a common problem. It happens to many when you have LTE 'enabled' in settings and even just leave a WIFI zone. For me, I would always have to flip "Airplane Mode" on then off. That would reestablish a 3G connection.

    Since I live in an area completely without LTE coverage anywhere, I did the easy fix which is to just disable "LTE" completely. Now I have zero problems switch between WIFI and 3G.
     

Share This Page