3rd gen Touch 4.2.1 or 4.3.1

Discussion in 'iPod touch Hacks' started by nashmills, Apr 5, 2011.

  1. nashmills macrumors member

    Joined:
    Jun 24, 2009
    #1
    I have just updated my 3rd gen Touch in iTunes and it is now on 4.2.1. I want to jailbreak with redsn0w but I can only find an 4.3.1 ipsw file. Is this the correct one to use please?
     
  2. Jmouse macrumors 6502

    Joined:
    Mar 14, 2011
    #2
    No, You will need to use the 4.2.1 ispw file in order to Jailbreak you ipod Touch.
     

Share This Page