3TB BootCamp help

Discussion in 'iMac' started by Shane1905, Mar 17, 2013.

  1. Shane1905 macrumors regular

    Joined:
    May 21, 2012
    Location:
    UK
    #1
    I'm in need of your collective wisdom once again :rolleyes:
    Apple have released a software update to allow the legitimate bootcamp of a 3tb fusion drive. While trying to do this last night my mac locked up completely. I left this to run over night hoping it would be ok in the morning. This morning I've found my mac with the 500gb partition I allotted for windows is there but my remaining space was only 1.8 tb. I have ran file system check and removed the bootcamp partition but still only have 2.3tb total space so I'm missing around 800-900gb :( verify disc in disc utility finds no issues. If any of you could give me some advice that would be awesome.
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    Switch on debug mode in Disk Utilities and an extra debug Menu will appear, then select Show All Disks and see if there is one more partition created.
     
  3. Shane1905 thread starter macrumors regular

    Joined:
    May 21, 2012
    Location:
    UK
    #3
    Cool. Ill have to try that a little later on. On call for work today so now I'm miles away from home :/ I'm hoping its just had to create two partitions to get around the 2.2 cap but I'm not sure what apple have done to allow the 3tb to be bootcampable now... Worst case, I guess Ill have to format the disc and attempt to rebuild it as one logical partition as I have the fusion to contend with :/ only been using osx for a few months so its all still very new to me.
     
  4. Shane1905, Mar 17, 2013
    Last edited: Mar 17, 2013

    Shane1905 thread starter macrumors regular

    Joined:
    May 21, 2012
    Location:
    UK
    #4
    Ok, finally back home :rolleyes: I'm not sure what you mean by debug mode within disc utility, but when I select partition (next to first aid) I can see my missing 802.09 gb labelled as 'free space' trouble is, I can see no way of turning it into useable space or even rejoining it with the macintosh hd. If I highlight the two by holding down command and select apply nothing happens, once I try to leave that page though I am told there are changes that have not been saved. I must be missing something, hopefully simple. I can give you as much info as you need to help me, but lacking in osx experience I won't be able to without being asked first. Cheers for anything you can think of.

    ----------

    Here is a screenshot if this helps.

    Also selecting os extended journaled from the drop down makes no difference.
     

    Attached Files:

  5. Raima macrumors 6502

    Joined:
    Jan 21, 2010
    #5
    If you haven't activated windows yet, here's an option to consider.

    1. Download the new 10.8.3 OS X full installation image (4.46GB) onto your computer
    2. Create a USB bootable installation stick from the 10.8.3 you downloaded
    3. This step is optional. Backup your OS X 10.8.3
    4. Boot up using the USB stick, wipe out your HDD partitions. Create a single partition again
    5. Reinstall OSX 10.8.3 from the USB stick
    6. Create Bootcamp again and see how you go with the brand new image.

    I heard upgrades from 10.8.2 to 10.8.3 created problems for new Bootcamp users.
     
  6. Shane1905 thread starter macrumors regular

    Joined:
    May 21, 2012
    Location:
    UK
    #6
    Luckily i didn't even get as far as installing windows last night. I ditched the 500gb partition i had created for it this morning hoping to get everything back. I'll give this a go when I get home from work tomorrow, think i'm going to be at this for a while now :rolleyes: probably not best to be attempting it after a 14 hour shift...
    Thanks a lot for the info. I don't know what i'd have done with out people like you on here over the last year an a half. :)
     
  7. Freis968, Apr 4, 2013
    Last edited: Apr 4, 2013

    Freis968 macrumors 6502a

    Freis968

    Joined:
    Mar 1, 2007
    Location:
    Winter Park, Florida
    #7
    I ran into this same problem. I could not get Windows installed and had to abandon it. I have approx 260GB of my 3TB Fusion Drive tied up with the Windows install. I cannot find a way to delete the OTHER. The remove Windows partition option in Bootcamp Assistant is all greyed out and I don't know what to do.

    UPDATED: I ran a Verify Disk Permissions and found I had a corrupt boot drive and that the logical volume had redundancy. I tried to repair if by using the Repair Permissions via Disk Utility on the iMac but it said I had to go online and it took about 1 hour to access the Internet Recovery version of Disk Utility. I repaired permissions on both of my HD's and I regained all of my space back and both volumes read 2TB free again.
     

Share This Page