3TB FusionDrive - after Bootcamp problem!! HELP

Discussion in 'Windows, Linux & Others on the Mac' started by pscl, Jan 27, 2014.

  1. pscl, Jan 27, 2014
    Last edited: Jan 27, 2014

    pscl macrumors 6502

    Joined:
    Jun 3, 2013
    #1
    hi folks


    im about to go crazy.

    i tried installing win 8.1 on my 2013 imac (3tb fusiondrive) as i did it on all my mac systems.

    in windows setup (after setting the partition, creating usb starvolume etc.) i get the error "Cant install on this Partition - no GPT-Partition".

    i formated it again (with win installation tool)... no success.

    back in osx i wanted to start again and delete the partition... but bootcamp assistant hasn't found my bootcamp partition... i cant restore my complete 3tb fusiondrive to start over again.

    i cant combine both drives with the osx diskmanager. i cant change the partition layout. now i formatted the partition as a mac os journaled in hope that i can combine it then... no success. i cant format the partition as an ntfs too to start a clean windows installation! what is this??

    my exBootcamp partition appears not as a partition of my Macintosh HD. it looks like an independend drive in the diskmanager but in the PArtition Layout of my Macintosh HD the ohne Partition is maked as part of the fusiondrive. weird.


    excuse my english... but im really in trouble.

    i really need your help?

    i thought all the 3TB Bootcamp probs were solved???!!
     
  2. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #2
    Contact Apple. Many people have had major problems with Bootcamp on a 3TB drive. The biggest problem has been removing Windows and re-installing OSX's single partition.
     

Share This Page