4.0.1 bumps me to Edge a lot

ks-man

macrumors 6502a
Original poster
Sep 25, 2007
726
9
I'm in Chicago and I've noticed that after the update to 4.0.1 my iPhone is on Edge a lot more than it was before (and also a lot more than my iPhone 3G was). I realize that they changed the number of bars displayed, but how come I end up on Edge so much?

I also notice that my speed test on Edge is awful (typically 40k down even with full bars) and I often don't get any real internet usage. I can't connect to my mail server and webpages won't open.

Are other people noticing this since the upgrade either in Chicago or in general?

Thanks.
 

Goldinboy17

macrumors 65816
Jun 21, 2010
1,304
0
San Francisco, Ca
I'm in Chicago and I've noticed that after the update to 4.0.1 my iPhone is on Edge a lot more than it was before (and also a lot more than my iPhone 3G was). I realize that they changed the number of bars displayed, but how come I end up on Edge so much?

I also notice that my speed test on Edge is awful (typically 40k down even with full bars) and I often don't get any real internet usage. I can't connect to my mail server and webpages won't open.

Are other people noticing this since the upgrade either in Chicago or in general?

Thanks.
I've been experiencing that a TON with the iPhone 4 in general. Apple/AT&T just blame it on the fact I live in the SF Bay Area. Total BS, but AT&T will finish building an antenna about four blocks away by December. It's been in "the works" for four years, geez.
 

ks-man

macrumors 6502a
Original poster
Sep 25, 2007
726
9
I've been experiencing that a TON with the iPhone 4 in general. Apple/AT&T just blame it on the fact I live in the SF Bay Area. Total BS, but AT&T will finish building an antenna about four blocks away by December. It's been in "the works" for four years, geez.
So it didn't get worse with 4.0.1?

My phone has definitely started doing this more since the software update.
 

Ann P

macrumors 68020
Jun 29, 2009
2,311
9
California
Same here, mine seems to kick me off wi-fi periodically. Its quite annoying. Not sure what is the problem is...
 

ks-man

macrumors 6502a
Original poster
Sep 25, 2007
726
9
https://forums.macrumors.com/showthread.php?t=979353

I bought iphone 4 this wednesday with 4.0.1 firmware .. I get 4 bars on standby, holding on top it goes to 2-3 bars, bridging the antenna get me 1 bars to no service. I am thinking to return it and keep my 3g for now.
I use a bumper so it isn't an issue of holding it a certain way. This is specifically software changes that were brought about by 4.0.1.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.