4.0.2 persistent wifi

Discussion in 'iPhone' started by forcetactic, Aug 14, 2010.

  1. forcetactic macrumors 6502

    Joined:
    Jul 30, 2010
    #1
    Ever since I've upgraded to latest os, whenever I sleep my phone it switches to 3G in a few minutes. However when I connect to my librarys it stays. Anyone else experiencing something like this?
     
  2. wwjbd24 macrumors member

    Joined:
    Jul 26, 2010
    #2
    not that, but mine doesnt vibrate sometimes from texts and once just randomly turned off during a call

    are these known bugs or what?
     
  3. pisces03x macrumors regular

    Joined:
    Jun 17, 2008
    #3
    I have an iPhone 3G, and have had the persistent wifi problem once before.

    I've also had an issue where, after a call, the speakers were completely muted even though the volume was set to maximum and the silent-ringer switch was off. I tried switching the ringer switch on and off, turning the volume down and up, no fix. Until I restarted, I had no volume whatsoever. :/
     
  4. Blaenk macrumors member

    Joined:
    Feb 2, 2009
    #4
    hey forcetactic, I'm actually experiencing the very same thing.

    When I press the sleep button on my phone to 'wake it up', it sometimes shows 3G for a split second and then wifi, hope it's fixed by 4.1
     
  5. forcetactic thread starter macrumors 6502

    Joined:
    Jul 30, 2010
    #5
    yes, this is a bit annoying because it worked perfectly fine in 4.0.1
     
  6. Irish Rose macrumors 65816

    Joined:
    May 29, 2010
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_2 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A400 Safari/6531.22.7)

    No problems at all on my iP4, using OS 4.0.2.
     

Share This Page