4.01 Photos Issue!!!

Discussion in 'iPhone' started by ogdogg, Jul 15, 2010.

  1. ogdogg macrumors 6502

    Joined:
    Jun 26, 2008
    Location:
    Arizona
    #1
    After updating to 4.01, my photo albums have disappeared. Every time I sync, it adds the photos to my phone and I watch the remaining memory drop. I've done this about 5 times now and my phone is nearly out of space. Yet every time I open the photos app, there are no photos. Something is majorly wrong with this update. I've tried restarting several times. I don't really know what else to do. I guess I'll try a clean install. I don't know how else I'm going to get my free space back... Apple is really screwing the pooch these days.
     
  2. jp700p macrumors regular

    Joined:
    Jun 28, 2010
    #2
    Try powering off the phone (hold top power button for 5 seconds). And then turn it back on again. I did that, and my photos are all there again.
     
  3. Stiss macrumors 6502a

    Joined:
    Apr 18, 2009
    Location:
    England
    #3
    All I can suggest is a restore.

    I'm not suffering from the same issue.

    I guess you've been unlucky!
     
  4. ogdogg thread starter macrumors 6502

    Joined:
    Jun 26, 2008
    Location:
    Arizona
    #4
    I tried that several times. I even restarted my macbook. No help. I'm doing a restore now. Hopefully that does it. I'll post once I'm done restoring.
     
  5. ogdogg thread starter macrumors 6502

    Joined:
    Jun 26, 2008
    Location:
    Arizona
    #5
    UPDATE:

    Restoring from a backup didn't fix my issue. I had to do a restore to factory in order to get the photo app to work... Now the joy of editing all my settings...
     

Share This Page