4,1 and Sierra. What do I need?

Discussion in 'Mac Pro' started by fabriciom, Aug 21, 2016.

  1. fabriciom macrumors 6502

    Joined:
    Feb 17, 2008
    Location:
    Madrid, España
    #1
    Hello,

    So what exactly is required to run sierra if I have a 4,1 with dual CPUs flashed to 5,1 and the wifi card installed from factory?
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    If you already flashed it to 5,1. Nothing is required. You can install Sierra (beta) on it now.
     

Share This Page