4.1 Mac pro Shuts Down when put to sleep

Discussion in 'Mac Pro' started by RoastingPig, Apr 1, 2015.

  1. RoastingPig macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #1
    Hi my 2009 mac pro works fine until i put it to sleep manually, it will stay asleep for about two pulses of white light than a red light will blink inside and the mac pro will shut down.

    Components:

    1x - 640 gb hard drive

    pcie slot 1 - nvidia gt120

    pcie slot 2 - Boot Drive lycom adapter with 250gb pcie ssd from macbook pro "i think this is the culprit to my problem"

    I had that same ssd boot drive in a different 5.1 mac pro 12 core and didn't have any sleep issues so Im hoping its not a power supply thing. Any ideas?
     
  2. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
  3. RoastingPig thread starter macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #3
    is the smc the shutdown, unplug power, wait 15 seconds, plug in, wait 5 seconds than boot up?

    If so i just did that rite now and the sleep is still messed up.
     
  4. IowaLynn macrumors 6502a

    IowaLynn

    Joined:
    Feb 22, 2015
    #4
    I have a Lycom and no, any and all Mac Pro models (2006-2012) from Leopard 10.5.x on are bootable and has native support, not via a card controller with firmware or driver. So that is one thing you can rule out having to test.

    But as to why it shuts down when put to sleep.... when was the OS on the device first installed? ie, you haven't been carrying around the same OS and just upgraded over and over but started fresh with the OS you are running.

    Would have said it sounds like a 2008 with those symptoms and behavior.
     
  5. RoastingPig thread starter macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #5
    This system was put together just a few days ago when i bought it...i did a fresh install of 10.2 and i had installed a gtx 980 with the latest driver from nvidia..card had real bad coil whine so i returned it..now i have the driver checked back to mac drivers and im using the stock gt120
     
  6. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #6
    Check console logs for any weird messages. If there will be nothing suspicious, start to ruling components out one by one (RAM, HDD, GPU etc). Another known working machine would be helpful.
     
  7. RoastingPig, Apr 1, 2015
    Last edited: Apr 1, 2015

    RoastingPig thread starter macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #7
    so my system configured is:

    2.66 quad core
    3x4gb of mushkin 1066 ecc ram
    boot drive lycom adapter with 2013 250gb macbook pro ssd
    one 640gb oem wd black hdd
    gt 120 oem

    1st attempt sleep results: fail

    2.66 quad core
    1x 4gb owc official mac pro ram pulled from a working mac pro a week ago
    boot drive lycom drive 250gb
    one 640gb oem wd black hdd
    gt 120 oem

    2nd attempt sleep results: fail

    same specs but removed lycom and installed yosemite 10.2 onto wd red 3tb drive for boot

    3rd attempt sleep results: fail

    here is a youtube video i just uploaded showing what is happening when i put the computer to sleep
    https://www.youtube.com/watch?v=nQbnPZjbzBQ&feature=youtu.be


    UPDATE..............

    took out the gt120 for a gtx 980 and still no sleep...just the pulse light 2-3 times then the internal red light and boom, shutoff

    reminder everything runs fine...i used the computer for 2 straight days on and i had no issues with the power supply acting weird or making any noises.
     
  8. RoastingPig thread starter macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #8
    Anyone think taking this to genius bar appoinment is a good idea? They mostly dont know jack outside of a iphone screen replacement.
     
  9. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
  10. RoastingPig thread starter macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #10
    the flash is blinding..i cannot see which led goes off
     
  11. m4v3r1ck, Apr 2, 2015
    Last edited: Apr 2, 2015

    m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #11
    4.1 Mac pro Shuts Down when put to sleep


    Can you get hold of some kind of foil to reduce the blinding led light into your eyes? Important is to check the number and/or position of the led.

    Do you have the Apple Tech Guide for the MP 4.1 for trouble shooting the led when you are able to see wich one(s) fire up?
     
  12. RoastingPig, Apr 3, 2015
    Last edited: Apr 3, 2015

    RoastingPig thread starter macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #12
    so i checked the led that go off, its the top 2 led's rite under the sata connector number 1 they light up for 1 second then they turn off....any clue what that is?
     

    Attached Files:

  13. m4v3r1ck, Apr 3, 2015
    Last edited: Apr 3, 2015

    m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #13
    4.1 Mac pro Shuts Down when put to sleep


    We need an absloutely clearer picture. Take a sharp picture and edit it by redusing the luminance of the leds by downgrading it with a simple photo editor!

    Glad to help, but can't see anything on your posted picture so can't compare with the ATG for MP 4.1 (early 2009)

    Cheers
     

Share This Page