4.1 reception seems much worse.

Discussion in 'iPhone' started by SRLMJ23, Sep 8, 2010.

  1. SRLMJ23 macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #1
    I am getting very bad reception since installing 4.1. I always get 5 bars in my house and im down to 1 bar, and it's constantly changing to two or three bars. Anyone else experiencing these issues?
     
  2. benoitgphoto macrumors 6502

    Joined:
    Jul 19, 2007
    #2
    On which version were you before ?
     
  3. jlake02 macrumors 68020

    jlake02

    Joined:
    Nov 2, 2008
    Location:
    L.A.
    #3
    I'm betting he was on 4.0 and not the updated 4.01 with ugly bars. ;)
     
  4. SRLMJ23 thread starter macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #4
    No, I was completely updated to 4.02 or whatever the last update was. I always update my phone when an update comes out.
     
  5. benoitgphoto macrumors 6502

    Joined:
    Jul 19, 2007
    #5
    Well, there is no difference for me since I moved to 4.1.
     
  6. SRLMJ23 thread starter macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #6
    I reset network settings, seems to have fixed it. Duh, should have done that first. My bad.:confused:
     
  7. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #7
    i have the same amount of bars. Try resetting your network settings, or just rebooting the phone.
    edit: well i guess im a bit late :p
     

Share This Page