4.1 to 5.1 Firmware Upgrade

Discussion in 'Mac Pro' started by xav8tor, Aug 5, 2012.

  1. xav8tor macrumors 6502a

    Joined:
    Mar 30, 2011
    #1
    Downloaded the netkas app, followed the directions, everything looked/sounded like it went as expected. But, sys report still shows MP 4.1. Will 5.1 not appear in the sys info until AFTER installing a a 2010 (e.g. W3680) CPU or did I do something wrong? (tried searching for the answer but may have missed it).

    As always, thanks for the help.
     
  2. PowerPCMacMan macrumors 6502a

    PowerPCMacMan

    Joined:
    Jul 17, 2012
    Location:
    PowerPC land
    #2
    After you applied the firmware, did it prompt you to reboot the machine and hold in the power button? You should hear a ling tone and shortly after that, you will see the gray apple along with a progress bar along the bottom. Let the progress bar do its thing. Once its done, your computer will reboot and your firmware will then show 5,1.

    Hope this helps
     
  3. xav8tor, Aug 5, 2012
    Last edited: Aug 5, 2012

    xav8tor thread starter macrumors 6502a

    Joined:
    Mar 30, 2011
    #3
    Did that.

    1. Made sure I had bo7 4,1 firware
    2. Open Upgrade App
    2. Followed Prompts.
    4. Shut down.
    5. Hit power and held until flash and double beep.


    Still says 4.1.

    Did I miss something?

    PS -No boot screen because I have a GTX on 10.8, but on another forum, one said no problem. I waited until the desktop appeared before doing anything.


    UPDATE: Firmware update will NOT work if you have GTX 6XX installed and running under 10.8. Reinstalled 4870 and updated worked. I have no idea why, you guys are the experts at this, but that was the fix. Reinstalled 670 and it works.
     

Share This Page