4,1 to 5,1 Firmware Utility

Discussion in 'Mac Pro' started by wholmes, Sep 2, 2014.

  1. wholmes macrumors newbie

    Joined:
    Aug 16, 2014
    #1
    Where can I get this utility. Subscribed to netkas.org a month ago but no Administrator approval as of yet. Want to upgrade my MP 4,1 to 5,1 with a 6 core Xeon.
     
  2. wholmes, Sep 2, 2014
    Last edited: Sep 2, 2014

    wholmes thread starter macrumors newbie

    Joined:
    Aug 16, 2014
    #3
    Thank you. I thought it may be on here somewhere.

    ----------

    When I ran it it reported Error 5570. What does that mean? I am running a Mac Pro 4,1 2.66 Quad, 16 Gg Ram on 10.9.4
     
  3. wholmes thread starter macrumors newbie

    Joined:
    Aug 16, 2014
    #4
    I believe the error message is tied to not having an approved Apple graphics card in the system. I swapped out my GTX660 for the GeForce120 and the upgrade proceeded smoothly.
     

Share This Page