4.2.1/Greenpois0n - MMS not working

Discussion in 'Jailbreaks and iOS Hacks' started by Shag88, Mar 31, 2011.

  1. Shag88 macrumors member

    Joined:
    Jul 9, 2008
    #1
    I recently jailbroke my 4.2.1 iphone4 with greenpois0n, and have discovered that a can no longer send/receive MMS.

    Is this a known issue with the greenpois0n JB? Is there a fix?
     
  2. OCJeff macrumors regular

    Joined:
    Feb 14, 2010
    #2
    I had same problem. Try to restore network settings.

    -J
     
  3. Shag88 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #3
    Thanks, but that didn't seem to have any effect...
     
  4. twezzyfbaby macrumors regular

    twezzyfbaby

    Joined:
    Mar 23, 2010
    Location:
    columbus ohio
    #4
    Have you tried rerunning greenpois0n to re-jailbreak it?
     
  5. Shag88 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #5
    No - is that known to actually fix things?
     
  6. twezzyfbaby macrumors regular

    twezzyfbaby

    Joined:
    Mar 23, 2010
    Location:
    columbus ohio
    #6
    Im not sure if it works with the i4 but it worked on my old 3gs.
     
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    have you installed anything else via Cydia? provide more details Greenpos0in it's self should not cause mms issues. I have never had a MMS issue been jb with greenpos0in for a few months. you might try to re jailbreak it if you can.
     
  8. swiftbmx macrumors regular

    Joined:
    Aug 23, 2009
    #8
    I had the same issue after jailbreaking. Tried to restore to factory, downgrade, rejailbreak and everything and no luck in fixing. Pretty much tried everything on google. Took it to apple and they determined it was my sim card. Replaced and all is well now. I never removed my micro sim ever so I'm guessing maybe the jailbreak some how did damage to it.
     

Share This Page