4.2.1 Jailbreak "Call Failed" When Someone ENDS My Call

Discussion in 'Jailbreaks and iOS Hacks' started by Maverick1337, Jun 13, 2011.

  1. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I know this sounds weird but ever since I jailbroke on 4.2.1 everytime someone ends the call on me it displays "Call Failed" I am wondering who's ever had this problem before and how to fix it?
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    i have that happen as well, also my slide to answer is not that responsive everytime when i get slide to answer
     
  3. Maverick1337 thread starter macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Yeah it started happening after I downgraded from 4.3.3 to 4.21. I'll just be going back to 4.3.3. Ive had so many problems with reverting back to 4.2.1 so I'm just going to go back.
     
  4. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #4
    ya same here but 4.3.3 was going to safe mode a few times a day 4.2.1 has been more stable for me of this keeps bugging me I might go back to 4.1
     
  5. jm821 macrumors newbie

    Joined:
    May 30, 2011
    #5
    I've had this same situation the past couple times I've downgraded from higher iOS builds (5.0beta , 4.3.x, etc) to 4.2.1. But it seems to fix itself in a day. Can't beat the speed of 4.2.1 so I always revert back to it and it doesn't seem to bother me.
     
  6. Armeniandave macrumors 6502

    Joined:
    Jun 12, 2010
    Location:
    San Diego
    #6
    Had tons of dropped calls with 4.21 and even 4.3.3 with the 1.59 baseband.
    Finally just upgraded to iOS 5 with the new baseband and I have seriously not had one dropped call in over a week! I was trying to preserve resell value but in the end it wasn't worth the dropped calls.
     
  7. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #7
    This is a known issue when using the baseband from 4.3.x with a lower firmware version.
     

Share This Page