4.2.1 or 4.1 install issue

Discussion in 'iPod touch Hacks' started by i.ate.tacos, Dec 25, 2010.

  1. i.ate.tacos macrumors newbie

    Joined:
    Dec 25, 2010
    #1
    so i have a 32gb 4g that shipped with 4.2.1 i tried using ireb to get it to downgrade to 4.1 firmware. it started installing the firmware but at the last part it froze. after it sat an hour i restarted it. it kept going to recovery. so i tried reinstalling 4.2.1 firmware. that gets stuck too.... why? is it my version of itunes? i have 10.1 itunes... i dont understand. neither firmware will finish installing to it. and neither firmware will install to it from DFU mode or from recovery mode without me using ireb to put it in a pwndfu state. and even then it just freezes at the end of installing the firmware... whats wrong and how do i fix this... it was installing 4.1 firmware. does this mean i can get 4.1 firmware on it even though it shipped with 4.2.1 cause i always herd that you cant go lower than the firmware its shipped with but i thought i would give it a go anyways and it acted like it was going to...
     
  2. oisin1001 macrumors newbie

    Joined:
    Jun 4, 2010
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_1 like Mac OS X; en-gb) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I'm not familiar with iREB, but I think you need to have SHSH blobs saved for a certain firmware to downgrade back to that firmware. Correct me if I'm wrong tho, but if I were you I'd wait a couple of days for the 4.2.1 jailbreak that was due yesterday.
     

Share This Page