4.2.1 vs 4.2 B3

Discussion in 'Jailbreaks and iOS Hacks' started by KSKENE247, Jan 3, 2011.

  1. KSKENE247 macrumors member

    Joined:
    Jun 23, 2010
    #1
  2. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #2
    Well, you have to have the 4.2b3 SHSH on file. Also, as I understand it, it is only legal to do this if you are a developer.

    There are some problems with it still, such as bluetooth being broken. All of this and you will lose the ability to unlock if you still have the 1.59.00 baseband.\\


    I've thought about doing this as I have my dev account, but decided that 4.1 is enough for me for now. I don't like the idea of having parts of my phone as basic as bluetooth that just don't work.
     
  3. KSKENE247 thread starter macrumors member

    Joined:
    Jun 23, 2010
    #3
    yea thats not gunna fly with me... got a replacement phone from the apple store today so i dont have any shsh files or anything.. looks like im out of luck?
     
  4. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #4
    You can check to see if the former owned happened to save some shsh hashes, but you're pretty much out of luck.
     

Share This Page