4.2 just fried my 3rd gen iPod...

Discussion in 'iPod touch' started by Wolfpup, Nov 23, 2010.

  1. Wolfpup macrumors 68030

    Joined:
    Sep 7, 2006
    #1
    So I just tried to update to 4.2 today, and iTunes sat for ages on a screen that said "verifying download with Apple" or something like that, with the iPod displaying an Apple with a progress bar that isn't filled at all... iTunes eventually timed out and said something like an unknown error has occurred, and then...that's it.

    If I disconnect and reconnect the iPod, Windows makes the sound that it's recognized a new USB device, but iTunes doesn't 'see' it.

    Is there a way to force a firmware update or something? Is sending it to Apple the only option?

    EDIT: I should mention the hardware buttons on the unit seem to do nothing while it's in this mode. It seems like it ought to be possible to force a firmware update or something!
     
  2. Fuzzy Logic macrumors newbie

    Fuzzy Logic

    Joined:
    Jan 19, 2010
    Location:
    Worthing, West Sussex, UK
  3. ouimetnick macrumors 68020

    ouimetnick

    Joined:
    Aug 28, 2008
    Location:
    Beverly, Massachusetts
    #3
    Did you put it into DFU mode and try again?


    -http://forum.pocketables.net/showthread.php?t=566
     
  4. Wolfpup thread starter macrumors 68030

    Joined:
    Sep 7, 2006
    #4
    I didn't know about this...Power + Home for 10 seconds forces the unit to reboot. Doing that brought up a "connect this to iTunes" screen, which I did. iTunes said "this iPod is in recovery mode, you must restore it" or something, and I said okay...

    And...YES! It's back! Worked this time, and it even restored from my backup of a few hours ago! Haven't lost much of anything. Thank goodness!
     
  5. Wolfpup thread starter macrumors 68030

    Joined:
    Sep 7, 2006
    #5

    Thanks for the info guys! Thankfully just forcing it off fixed it, but I'll keep this for future reference. This is the first time I've had an iOS update fail on me...scary!

    I'd like an excuse to buy a 4th gen model, but not like this!
     
  6. Wolfpup thread starter macrumors 68030

    Joined:
    Sep 7, 2006
    #6
    Wow, I've had two other people on another forum say they had the same issue with 4.2 screwing up, and then rebooting it allow it to be restored.

    Apple's going to have a lot of support calls it sounds like!
     

Share This Page