4.3.1 broke iPhone 4 (not jailbroken) and now stuck trying to restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jeejeebu, Apr 4, 2011.

  1. jeejeebu macrumors regular

    Joined:
    Jun 25, 2007
    #1
    I was trying to update my not-jailbroken iPhone 4 to 4.3.1 and it didn't work. I got an error message and the phone had the connect to iTunes message. I tried to restore and there was another failure. I tried to restore again and now it seems to just be frozen. I don't want to disconnect or force quit iTunes for fear of doing more harm, but what should I do? The progress bar has been frozen in the same spot for 15 minutes now.
     
  2. nathanschafer macrumors member

    Joined:
    Feb 9, 2011
    Location:
    Australia
    #2
    Having exactly the same problem. Itunes error 1013??

    I am taking it into apple on thursday....
     
  3. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #3
    I had the except same issue, except same iPhone model, exact same software version - I had to use another computer and put my phone into DFU mode just to be able to update, otherwise error 1013 would keep popping up.
     
  4. pigglett macrumors newbie

    Joined:
    Aug 7, 2010
  5. longdogs macrumors regular

    Joined:
    Oct 17, 2007
    Location:
    Lichfield UK
    #5
    Error 1013 means that your hosts file as been messed with (possibly by tiny umbrella). You'll need to edit it to remove references to gs.apple.com . Search and you'll find instructions on how to do that.
     
  6. xyfish macrumors member

    Joined:
    Feb 27, 2011
    #6
    its the same for me, with error 1013. I got over by downloading a new copy of itunes on another pc & restoring there..
     

Share This Page