4.3.1 Hung during installation?

Discussion in 'iPhone' started by thomamon, Mar 25, 2011.

  1. thomamon macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    Well,

    Its been running for quite a long time now, and the status bars in iTunes and on the iPhone don't appear to be moving. I've never seen an update take this long.

    Anyone else seeing this issue?
     
  2. mjaco002 macrumors member

    Joined:
    Feb 13, 2009
    #3
    You need to reinstall iTunes and run the program again.

    Happened to me like 3 times already. Went to the Genius and they fixed it.
     
  3. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #4
    Today?

    How do I reinstall it?

    Thanks
     
  4. mjaco002 macrumors member

    Joined:
    Feb 13, 2009
    #5
    It didn't happen to me today. But it happened when I was updating my wife's iPhone and then I tried to update mine.

    To delete iTunes. Go to the Application Folder and move the iTunes app to Trash and then Download a fresh copy of iTunes from the Apple website.

    And then install it.

    You should be able to update to the latest firmware.

    Whenever this occurs try one of these options:

    1. Use a different USB cable

    2. Use a different USB Port

    3. Restart your computer

    4. Reinstall iTunes

    If none of these work you need to go the Apple store and they will figure what might be the problem.

    Hope this helps
     
  5. thomamon thread starter macrumors 65816

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #6
    Thanks a bunch!

    I did it, then my phone restored and it was at 4.3.1 some how and it seems to be working
     

Share This Page