4.3.1 is slower than 4.3

Discussion in 'iPhone' started by aleni, Apr 1, 2011.

  1. aleni, Apr 1, 2011
    Last edited: Apr 1, 2011

    aleni macrumors 68020

    Joined:
    Jun 2, 2006
    #1
    first thing is sorry for the english since it's notmy mother language.

    i recently upgraded my iPhone 4 to 4.3.1 and restored it from backup as i usually did. the first thing i noticed was the speed is not as snappy as the 4.3 version.

    out of curiosity, i took my wife's iPhone 4 that still has 4.3 version and i did a lot of multitask bar, closing and opening apps, it felt snappier.

    it's just a milisecond faster i think, but when u do multitask bar alot, u will notice it and it's pretty annoying, and playing n.o.v.a 2 had some rare lags occured when before 4.3.1 there was none.

    my wife's phone was always restored from a backup too when a new firmware is released by apple. from 4.0 until now, we always restored from a backup.

    and my wife's phone even have more apps on the multitask bar since she doesn't really care about it. but mine is when i finished playing game, i always close it to make it dissapear from the multitask bar so freed ram and more tabs i can open with safari since i browse a lot with a lot of tabs in safari.

    i hope i'ts just a 4.3.1 issue because i don't really feel like to restore my iphone as new since all my saved games data will be lost. :(

    do u guys have any issue with 4.3.1? i hope im not alone, and please if u got 2 iphones with 4.3 and the other with 4.3.1, please can u confirm it?

    i will put the video on youtube to show it to you, but it will be recorded from my iPad so it will have crappy quality.

    EDIT: here's the video, when i'm testing this, my wife's iPhone even has iPod running for music and hers is on the left with yellowish screen and mine is on the right with the perfect white screen, but until today, i prefer the yellowish screen since it's easier on eyes and you will not notice it after few days of use without side by side comparison.

    how to embed youtube video with iPad?

    http://www.youtube.com/watch?v=JE2Apg9hKYM
     
  2. aleni thread starter macrumors 68020

    Joined:
    Jun 2, 2006
    #2
    i even closed all apps from my multitask bar till it's empty and my wifes is still faster than mine. wow!!
     
  3. Sedrick macrumors 68030

    Sedrick

    Joined:
    Nov 10, 2010
    #3
    I would think there has to be something on yours that is slowing it down. I've heard nothing about 4.3.1 slowing the phone down. Others have said it seems to speed it up a bit.

    Only real way to tell is to restore them both as new, then compare. 'course no one wants to do that.... :eek:
     
  4. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
  5. gescom macrumors regular

    gescom

    Joined:
    Dec 31, 2007
    Location:
    Westerville, OH.
    #5
    My understanding was it fixed issues with the iPad's and not the iPhones. This may have a ring of truth to it. Does anyone know if there is a site that benchmarks the updates?
     
  6. Pink∆Floyd macrumors 68020

    Pink∆Floyd

    Joined:
    Nov 21, 2009
    Location:
    Up There
    #6
    Like I've said before, this is all psychological.

    This is all in your head :)

    4.3.1 is just as fast as the rest of them..
     
  7. aleni thread starter macrumors 68020

    Joined:
    Jun 2, 2006
    #7
    no it's not. check the video. one more thing i found out is when embedding 4 images in email and then typing the message on it feels laggy, and sometimes the key just frozen and i can't type anything until it's unfrozen itself. u know when i press a letter, it will pop out and hang and about 1-2 seconds it will work again. that's not the case with my wife's phone.
     
  8. Pink∆Floyd macrumors 68020

    Pink∆Floyd

    Joined:
    Nov 21, 2009
    Location:
    Up There
    #8
    Well if it'll make you feel better, I'll tell you're right ok?

    Also, I suggest you downgrade to make your iPhone "faster" again
     
  9. aleni thread starter macrumors 68020

    Joined:
    Jun 2, 2006
    #9
    i'll restore as new and report it back. i think my previous backup is messed up.
     

Share This Page