4.3.1 JB on new Ip4

Discussion in 'Jailbreaks and iOS Hacks' started by hasek3139, Apr 6, 2011.

  1. hasek3139, Apr 6, 2011
    Last edited: Apr 6, 2011

    hasek3139 macrumors 6502

    Joined:
    Mar 4, 2009
    #1
    My curent ip4 is JB on 4.1 and the sleep/wake button doesn't work, i hear that 4.3.1 is now JB so if I were to go to apple store to replace my current iphone can I JB that new one? Also if i do get the new one will it have a baseband that cannot be unlocked?
     
  2. hasek3139 thread starter macrumors 6502

    Joined:
    Mar 4, 2009
    #3
    can you elaborate on your yes? add some details please?
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    beside 3G/3GS, currently ultrasn0w 1.2 can only unlock baseband 01.59 on Iphone 4. Anything baseband higher than that baseband can't not be unlocked at this moment, including;

    02.10 which comes with IOS 4.1
    03.10 which comes with IOS 4.2.1
    04.10 which comes with IOS 4.3.1

    So, if you get a replacement. You phone might come with baseband 03.10 or 04.10 depending on the turn over of their inventory.
     

Share This Page