4.3.2 Ipod Touch 3G Won't finish restoring!?

Discussion in 'iPod touch' started by Applemaniac3, May 3, 2011.

  1. Applemaniac3 macrumors newbie

    Joined:
    May 3, 2011
    #1
    After having 4.2.1 Jailbroken using Greenpois0n I tried to upgrade to 4.3.2. After I downloaded the latest update for my iPod and the newest version of iTunes I then restarted my computer and tried to update. The update started just normal and the iPod would get almost all of the way done with the restore and it would stop just at the end of the download and just sit. Itunes was responsive and so way the iPod to my knowledge...I don't know rather to panic or to just freak out. Has anyone else had this problem or is it just me?

    :confused:

    Visit :
    www.applemaniac3.webs.com
     
  2. kreach macrumors member

    Joined:
    Jan 11, 2010
    #2
    Happened with my Ipod touch too;
    But it worked the 2nd time i tried;

    rgds,
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    I heard about a similar issue occurring if you have WiFi Sync installed on your computer. If you have it installed, remove it from the computer and try restoring again.
     
  4. Applemaniac3 thread starter macrumors newbie

    Joined:
    May 3, 2011
    #4
    Figured it out!

    For some reason i had to use a different computer to restore it, and it happen to another one of my friends iPods when he tried to restore on my computer. I don't know what it could be, Wifi Sync has nothing to do with it, I did research and found out that it has to do with itunes saving some file so it thinks that it's an old iPod. I think that people without access to another people are screwed. This should not be an issue Apple!:rolleyes:
     

Share This Page