4.3.2 Jailbreak - Cydia & Safari not loading

Discussion in 'Jailbreaks and iOS Hacks' started by Orlandu, May 16, 2011.

  1. Orlandu macrumors 6502

    Orlandu

    Joined:
    Oct 5, 2010
    #1
    So quick back story:

    I've been jailbreaking since I got my iPhone 4, most recently on 4.3.2 a few weeks ago. Thursday I had my phone in my pocket while getting in our pool and it got soaked. I tried the rice in a bag thing but screen would not come on. I took it to the Apple store yesterday and was lucky enough to get a brand new one! But that's beside the point. Now to the current issue.

    It still had 4.3.2 on it so I used the same jailbreak files I used previously. The process went smooth, it worked on the first try as intended. After it loaded up, I tried to open Cydia to install my favorite jailbreak apps/mods. But it won't open. When I press the icon, it shows the zoom animation like its opening but then it just jumps back to the home screen. I have not been able to load it to install SSH or anything yet and the icon for Cydia is white.

    Last night I discovered that Safari was acting the same way. I tried redoing the jailbreak but still the same result.

    Is there something I can try to fix this or should I try updating to 4.3.3 and jailbreaking on the latest iOS? I'd rather just fix this one so I don't have to do a restore again.
     
  2. Orlandu thread starter macrumors 6502

    Orlandu

    Joined:
    Oct 5, 2010
    #2
    Still no idea what the issue was or why it worked on my other phone, but I decided to update to 4.3.3 and use the latest jailbreak. Cydia is working as well as Safari, so I guess problem solved.
     

Share This Page