4.3.3 jailbreak gone wrong

Discussion in 'iPhone Tips, Help and Troubleshooting' started by zazuki, Jul 7, 2011.

  1. zazuki macrumors newbie

    Joined:
    Jul 7, 2011
    #1
    I just tried to jailbreak my friends iphone 4 with redsn0w rc16 (did the same thing on my other friends just yesterday, same firmware and redsn0w) and it gets stuck at "jailbreaking firmware" at the pineapple, if i reboot it it gets stuck at the apple logo.

    I have tried using tinyumbrella to get it out of recovery mode but it isn't working. I have tried re-jailbreaking it several but I get the same problem over and over, and after an hour of googling i have found nothing so far.

    Also, he hasnt backed it up ever, dumb guy...

    Any ideas?
     
  2. itsalexaye macrumors regular

    Joined:
    Jul 7, 2011
    Location:
    Michigan
    #2
    why didnt you try jailbreakme.com? its much easier and you don't need a computer to jailbreak it.
     
  3. zazuki thread starter macrumors newbie

    Joined:
    Jul 7, 2011
  4. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #4
    Um, why would you attempt it without a backup?????
     
  5. zazuki thread starter macrumors newbie

    Joined:
    Jul 7, 2011
    #5
    Because I thought he had it backed up.
    This isn't helping...
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    can you not just restore it in intunes and start over it shouldn't be that difficult
     
  7. zazuki thread starter macrumors newbie

    Joined:
    Jul 7, 2011
    #7
    Of course I can do that, but he has 10 gigs of photos, that have no backup whatsoever, so if I can avoid that i would be great
     
  8. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #8
    you cant, if your already in recovery mode without a backup your not gonna have a backup to restore to
     
  9. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #9
    Put the phone in DFU mode and restore to stock 4.3.3. Also, unless he's never plugged the phone into iTunes in the entire time he's owned it, he should have at least one backup on iTunes. iDevices sync automatically when they're plugged in and this creates a backup.
     

Share This Page