4.3 Home sharing?

Discussion in 'iPhone' started by Tycoonguy, Mar 9, 2011.

  1. Tycoonguy macrumors regular

    Joined:
    Sep 22, 2007
    Location:
    Local Apple Store
    #1
    How do I enable this? My iPhone and iTunes are running the latest versions. I would assume it's in the iPod app.
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    You are correct. In Settings - go down to iPod - fill in Home Sharing. There is a section to log in with your iTunes account info.
     
  3. Tycoonguy thread starter macrumors regular

    Joined:
    Sep 22, 2007
    Location:
    Local Apple Store
    #3
    Thanks. I forgot about having to enter my account info.
     
  4. Bathplug macrumors 6502a

    Joined:
    Jul 12, 2010
    #4
    I enabled home sharing via the preference menu in iTunes on my macbook pro. In the iPod settings on the iPhone I enter my iTunes account email and password but I don't see home sharing icon in the ipod app or in iTunes. Do I need to enable anything in the sharing section in system preferences?

    Thanks
     
  5. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #5
    On the Phone, select more on the right. iTunes on your Mac must be open. Also, Sharing plus home sharing must be selected on the Mac. You will see Shared under Podcasts.
     
  6. Bathplug macrumors 6502a

    Joined:
    Jul 12, 2010
    #6
    Ok, I have iTunes running. Under Podcast I have video not Shared. As for sharing in preferences I ticked File Sharing, then options and enabled "share files and folders using FTP, do I have to tick one of the other boxes to enable iTunes sharing even though I enabled iTunes sharing in iTunes? I did previously disable sharing files on my mac, maybe I haven't enabled some of the default settings.

    Thanks
     
  7. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #7
    iTunes on the Mac - Preferences - Sharing - Share My Library on the Local Network - in window - I only have Music selected - Bottom select - Home Sharing computers etc.

    On iPhone in iTunes at bottom right - More under three dots •*•*•
    Shared should be at the bottom with a house in front of it.
     
  8. Bathplug macrumors 6502a

    Joined:
    Jul 12, 2010
    #8

    I can't find this bit.

    Also what settings do you have in sharing in system preferences? thanks
     
  9. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #9
    Sharing is OFF in my System Preferences. Set up the sharing in iTunes in its preferences. If you do it right Top square selected - what ever you want in the window and bottom box checked. It should then bring up a window asking you to log in with your iTunes log-in. Not to be smart with you, but you do have Wifi, correct.
     
  10. Bathplug, Mar 9, 2011
    Last edited: Mar 9, 2011

    Bathplug macrumors 6502a

    Joined:
    Jul 12, 2010
    #10
    When I enable Sharing in iTunes, I don't get the box to pop up asking for my iTunes log-in. I get a box that says sharing music is for personal use only though. It says status on but no user connected and my iphone 4 doesn't seem to find my shared music.

    Yes I have wifi.

    edit: half way there, I had to go into advanced > turn on home sharing. My iphone now see's the library but says failed to connect.

    Edit 2, managed to connect but it won't play any songs, just skips through 1 or 2 tracks quick then quits back to the tracklist.
     
  11. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida

Share This Page