4.3 jaibreak untethered

Discussion in 'Jailbreaks and iOS Hacks' started by v.i-guy, Apr 21, 2011.

  1. v.i-guy, Apr 21, 2011
    Last edited: Apr 21, 2011

    v.i-guy macrumors newbie

    Joined:
    Jan 23, 2011
    #1
    can i jailbreak my 4.3 phone with 4.3.1 or 4.3.2 or do i have to update my phone first to 4.3.1 or 4.3.2 firmware
     
  2. famoussasjohn macrumors 6502a

    famoussasjohn

    Joined:
    Jul 7, 2010
    #2
    You can do it with 4.3.2 with the latest build of RedSnow.You will need to be on 4.3.2 before jailbreaking.
     
  3. v.i-guy thread starter macrumors newbie

    Joined:
    Jan 23, 2011
    #3
    so what you are saying is i have to update my phone to version 4.3.2 before i jailbreak it. where can i find version 4.3.2 at.
     
  4. DirtySocks85 macrumors 65816

    DirtySocks85

    Joined:
    Mar 12, 2009
    Location:
    Wichita, KS
  5. Wowzera macrumors 6502a

    Joined:
    Oct 14, 2008
    Location:
    Brazil
    #5
    Yea... Questions are getting noobier and noobier...
     
  6. elgrecomac macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego
    #6
    Let's not be condescending

    The guy is trying to understand how it works. Straight answers are appropriate.


    Upgrade to 4.3.2 via iTunes then down load the jb software and follow the instructions.
     
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    please read stickies at top of the forum and www.Iclariified.com has great tutorials. youtube will also have a ton of cool videos. good luck I sure there a few threads around here already talking about it or similar enough. Oh and then there is google too.
     
  8. v.i-guy thread starter macrumors newbie

    Joined:
    Jan 23, 2011
  9. tirexstorm macrumors regular

    Joined:
    Oct 22, 2007
    #9
    I currently have a 4.3.1 JB phone with an older baseband. Last time I tried to use redsnow to JB my phone, I got stuck in the middle of the process due to having the old baseband. I had to use pwnagetool. Is there a way for me to either use redsnow or to update my BB (i use AT&T) so that I can use redsnow in the future?
     
  10. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #10
    Redsnow and preserving baseband don't work together, that's the whole point. It's a jailbreak only. Use PwnageTool or TinyUmbrella if you need to unlock.

    If you want to update your bb then restore with a normal ipsw.
     
  11. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #11
    FYI the main reason to preserve BB is higher resale or if you ever decide to travel out of country you will want the unlock. AT&T charges way to much for Data overseas.
     
  12. svenn macrumors 6502

    Joined:
    Aug 11, 2010
    #12
    Does anyone have an idea if/when pnwage tool will work with 4.3.2?
     
  13. wolfgang666 macrumors regular

    Joined:
    May 6, 2010
    #13
    some users claim the present version of pwnage tool which is for 4.3.1 works for 4.3.2 but it dint for me..
    dev team blog says they will release a version which works for 4.3.2 soon..
     

Share This Page