4-finger gestures not working

Discussion in 'MacBook Pro' started by m85476585, Dec 26, 2009.

  1. m85476585 macrumors 65816

    Joined:
    Feb 26, 2008
    #1
    I have had the 4-finger gestures stop working randomly after some reboots recently. It has only happened twice, and it doesn't happen after every reboot. The only way I could find to fix it is reboot again. Playing with the trackpad settings doesn't fix it, and 4-finger gestures still show up as enabled. All the other multitouch gestures work just fine.

    Anyone know what could cause this, or how I can prevent it from happening? I have repaired permissions and it doesn't seem to help.

    I have a MBP4,1 running 10.6.2 with 6gb of RAM.
     
  2. m85476585 thread starter macrumors 65816

    Joined:
    Feb 26, 2008
    #3
    In the past, this resolved itself after a reboot, but now it didn't. I reset the PRAM, and there was no effect. It turns out my disk was corrupt (maybe related to a recent kernel panic), so I had to repair that with the CD. After repairing the disk, I also repaired permissions. The computer is back up now, and multitouch still doesn't work. 2-finger scrolling, tap to click, and 2-finger right click work, but nothing else.

    Update: according to someone on the Apple discussion forums, this is a known problem and should be fixed in 10.6.3.
     
  3. Habitus macrumors 6502a

    Habitus

    Joined:
    Feb 26, 2009
    Location:
    Where ever my life takes me...
    #4
    I ran into this same issue from time-to-time. I, like the previous poster, reset my PRAM and haven't experienced the issue since!

    Good luck,

    Habitus :apple:
     
  4. m85476585 thread starter macrumors 65816

    Joined:
    Feb 26, 2008
    #5
    Creating a second account, logging into it, then logging back into my account worked, as described on the Apple forums. After that I reset my PRAM again to be sure, and multitouch stopped working again. I went back to the second account, and it is working for now.
     
  5. Punker macrumors member

    Joined:
    Jun 25, 2009
    #6
    Got the same problem here. It's getting really annoying.
    I hope they release an update that will fix this issue.
     
  6. takamine macrumors member

    Joined:
    Dec 24, 2007
    Location:
    Brisbane
    #7
    Could try repairing Disk Permissions or reinstall OSX?
     

Share This Page