iPod touch 4.x on a 1st gen iPod Touch ?

Discussion in 'Jailbreaks and iOS Hacks' started by Th3d0ctor, Jul 9, 2011.

  1. Th3d0ctor macrumors member

    Th3d0ctor

    Joined:
    Aug 26, 2010
    #1
    So I bought a 1st gen iPod Touch for 20 bucks off a friend. If I could run AirServer in Cydia on this baby, it would be the PERFECT cheapest AirPlay speakers ever but as far as I've searched you can't install iOS 4 and up on it. (AirServer only does 4.x like most apps and tweaks)

    I don't care about how well it runs sense I'm only using it as an AirPlay speaker, which is why I'm not instlling white d00r.

    Anyone have any input?
     
  2. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #2
    Not going to happen. Unfortuantly, Apple cut the line of iPod Touch 1G and iPhone 2G at iOS 3.1.3. There is no 4.X firmware for the iPod Touch 1G.
     
  3. quizzi macrumors regular

    quizzi

    Joined:
    Dec 13, 2010
    Location:
    Online
    #3
    You can always mod iOS 3.1.3 so it runs like iOS 4.x, however in reality it is actually iOS 3.1.3.
     
  4. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #4
    Whited00r would be an option. However, as you mentioned and the OP has, it is still 3.1.3, and Airplay is not going to work...
     
  5. Th3d0ctor thread starter macrumors member

    Th3d0ctor

    Joined:
    Aug 26, 2010
    #5
    shucks.. why do AirPlay receivers have to be such a retarded amount of money
     
  6. jonrando macrumors 6502a

    Joined:
    Jun 22, 2011
  7. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #7
    +1
     

Share This Page