4000 log messages within minutes (El Capitan)

Discussion in 'OS X El Capitan (10.11)' started by MrFusion, Oct 9, 2015.

  1. MrFusion macrumors 6502a

    Joined:
    Jun 8, 2005
    Location:
    West-Europe
    #1
    I just did a clean install of El Capitan and was going to run time machine for the first time.
    Time machine was stuck, so I looked at the log with console.

    It reports like 4000 (4001) messages within the last few minutes.
    Mostly these:
    identityservicesd: No old protection identity, not returning message protection data
    cloudphotosd[276]: MSSubscriber - <some number> Found 1 new asset collections.
    cloudphotosd[276]: MSPublisher - <some number> Submitting 1 asset collections for publication.

    I also updated my iphoto library to the new photos app.

    Any idea what is going on here and how I can fix it?
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    I saw that too on my fresh install of El Capitan.

    Somehow these messages slowly disappeared after a few days.... (?)

    It looks like it's iCloud-related. Something to do with iCloud Drive sync, or Photos-sync etc...?
     
  3. Floris macrumors 68020

    Floris

    Joined:
    Sep 7, 2007
    Location:
    Netherlands
    #3
    in Terminal.app I run syslog -w to keep an eye on what I do + how the system responds, it kinda gives me a more 'real time' feel of "Oh, I opened this, those erros came up, lets try agian.. yep - it is because I do this. ThenI try to google it and see if there's an update for that app, or if it's a known issue, if there's a fix or otherwise I just report it using the feedback thingy from the beta release.
     

Share This Page