4G Ipod Restore Problems

Discussion in 'iPod' started by xscott88, Sep 9, 2007.

  1. xscott88 macrumors newbie

    Joined:
    Sep 9, 2007
    #1
    Hey, I have an old 4G black & white Ipod. Over the summer i decided to wipe all my music from it, so i headed into itunes and set it to do a restore. It wipes it, and comes back on but now i have a problem:

    It's telling me that to continue i need to connect it to a power outlet (The one via the firewire cable). I don't actually have this to hand anymore, is there any way round this?

    I've tried using the USB Cable but it just displays the "Connect to wall" picture and does nothing.

    Any ideas?

    Thanks.
     
  2. sam10685 macrumors 68000

    sam10685

    Joined:
    Feb 2, 2006
    Location:
    Portland, OR
    #2
    what?! a thread in this forum not asking what ipod to get?? NO...
     
  3. AirborneAngel macrumors 6502

    Joined:
    Sep 8, 2007
    Location:
    Los Angeles, CA
    #3
    Try resetting it (hold down menu + select), or plug it back into your computer and restore it again. That's all I could suggest seeing as how I have never actually had this problem myself. (Also if you own multiple computers, eg mac +pc seeing as how it is already wiped try it on multiple computers).
     
  4. xscott88 thread starter macrumors newbie

    Joined:
    Sep 9, 2007
    #4
    I've got a macbook and a pc. Neither seem to pickup the ipod when its connected. I've also tried the shortcut you mentioned with no success.

    Is there anyway i can "trick" the ipod into believing i've connected it to the wall outlet?
     

Share This Page