4g iPod .. sad iPod icon

Discussion in 'iPod' started by vancejohns, Jan 29, 2008.

  1. vancejohns macrumors newbie

    Joined:
    Nov 27, 2006
    #1
    My 4g iPod 60gig gets the sad iPod icon. This happened a few months ago and I was able to get it into "disk" mode and corrected the problem. Now I can't get it into disk mode. It does not respond to holding the select and play/pause buttons after the apple logo appears.

    Has it died?

    Any hints or tips to heal it will be appreciated.

    Thanks,
    Vance
     
  2. ReanimationLP macrumors 68030

    ReanimationLP

    Joined:
    Jan 8, 2005
    Location:
    On the moon.
    #2
    Hold it in your one palm, and slap it with your other on the bottom, firmly.

    You'd be surprised how well that works sometimes.

    My 4G at points I'd have to do that every day.
     
  3. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #3
    Sounds like you have a hard drive problem, or the hard drive cable has come disconnected. You might think about ordering a replacement hard drive from eBay. I swapped the drive on an iPod mini and it wasn't to tough.

    Opening the case is the hardest part - especially with the 4G models...

    If you aren't comfortable doing this, maybe you could find someone to help.

    I think these models are known to have loose cables too, so you may just need to reattach/reseat the cable...
     
  4. dsl4c macrumors member

    Joined:
    Dec 26, 2007
    Location:
    Portland, OR
    #4
    thats how my last ipod died.. took it to the apple store and because of my applecare protection plan, I left with a new replacement.. it seems to me that ipod's are not meant to last as long as they should..
     
  5. vancejohns thread starter macrumors newbie

    Joined:
    Nov 27, 2006

Share This Page