4g Nano and static electricity?

Discussion in 'iPod' started by lith07, Dec 6, 2008.

  1. lith07 macrumors newbie

    Joined:
    Nov 20, 2008
    #1
    Hey everyone,

    I have an odd problem with my nano. Its brand new, and sometimes when I pick it up, it just randomly turns off. When it does this, it wont turn back on until I plug it back into my computer. I think this is static electricity doing this, because I was running with it on the treadmill today, and it did it again. On my treadmill, I always pickup alot of static, so thats what gave me the idea.

    Is this normal? Should I return it? Anyone else have this problem?

    none of my other ipods did this =[
     
  2. cmooreou macrumors member

    Joined:
    Nov 6, 2008
    Location:
    Tulsa, OK
    #2
    i say return it. i have never heard of this and it defiantly should not happen.
     
  3. teflon macrumors 6502a

    teflon

    Joined:
    May 28, 2007
    #3
    That is very odd, I never had that problem with my iPod nano. Sounds like voodoo powers :p. How would you pick up static on the treadmill anyway? You're not rubbing against anything when you're running :confused:. Either way, static electricity should not be strong enough to damage the iPod and cause it to shut down. There is probably something else wrong with the iPod, you should take it to a store and explain your situation. They can get it tested and fix it or exchange it for you if there is a problem.
     
  4. agurlnamedgoo macrumors member

    Joined:
    Dec 3, 2008
    #4
    Replace replace replace!

    What color nano?! (I'm a little in love with all things nano lmao)
     

Share This Page