4G touch wifi problem

Discussion in 'iPod touch' started by mealzonwheelz, Mar 31, 2011.

  1. mealzonwheelz macrumors newbie

    Joined:
    Oct 17, 2008
    #1
    So I've had my 4G touch for about 4 months or so, and now, all of a sudden, since two days ago, the wifi only works when I'm right next to my computer/router, anywhere else the signal goes away. Help? And yes, it is jailbroken.
     
  2. mealzonwheelz thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #2
    sorry if it sounds rude, but I was kind of hoping for some sort of help/solution? I found my 2G touch to see if it was the router, or the iPod itself, the 2G touch responded the same way, the signal was gone when it was away from the router, so it apparently seems to be the router. Is there anything I can do?
     
  3. alligator34 macrumors newbie

    Joined:
    Sep 6, 2010
    Location:
    Indiana
    #3
    Do you have any other wifi devices that have this problem?

    There should be a way to change the "range" on the router. But every one is a little different.
     
  4. mealzonwheelz thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #4
    Well, my 2G touch has the same issue, I have no other wifi devices other than that. As far as the router, it is a Netgear WGR614.
     
  5. alligator34 macrumors newbie

    Joined:
    Sep 6, 2010
    Location:
    Indiana
    #5
    I honestly have no more help to add. If you're able, get into the settings on your router and see if you can monkey with the range settings.

    Otherwise, contact your ISP. They should be more familiar with their equipment and might be able to give you a more detailed answer.

    Sorry.
     

Share This Page