4S and nike +

Discussion in 'iPhone' started by alectheking, Oct 21, 2011.

  1. alectheking, Oct 21, 2011
    Last edited: Oct 21, 2011

    alectheking macrumors 6502a

    Joined:
    Mar 9, 2010
    #1
    Is an absolute no go for me. I've tried restoring, reseting and what ever else anyone can imagine. In my settings pane, it shows "nike + iPod" but the friggin switch will not turn "on". I can't do anything in the settings and i cant even make the "app" appear on the home screen? restore, resets did nothing to help. any clues?

    http://www.youtube.com/watch?v=eWTtCuxkkuI this is my issue.
     
  2. Sydryx macrumors member

    Joined:
    Apr 7, 2011
    #2
    Hmm, it's been working fine for me.

    Is your Bluetooth working fine? I know the Nike+ shoe sensor uses some form of Bluetooth to communicate, so maybe if there's something wrong with BT, it won't let you switch it on. I have no idea, but it's worth a check.
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    How old is your Nike + sensor?
    Mine is from the first release of the product and I was just about to try it.
     
  4. ryhno45 macrumors regular

    Joined:
    Oct 13, 2008
    #4
    Mine seems to also work. Maybe you need to turn on "Location Services?" (Double Check.)

    You could also try Nike+GPS app. Its works pretty well. (I also used to have the senor.)
     
  5. docal97 macrumors 6502a

    docal97

    Joined:
    Jun 28, 2006
    Location:
    Southampton
    #5
    i use the nike + gps app and its fine.

    On a side note, I simply cannot understand why Nike did not include a pedometer app on the iPhone app, but it is present on the nano.
     
  6. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #6
    Mine doesn't connect. In the pre installed Nike + app it says "walk around with your sensor" and thus I did for 10 minutes. Bluetooth is on and still nothing. My sensor is in my Nike shoes so it can't be a location issue. It just shows that animated deal with an image of the sensor. I tried plugging the other sensor attachment in and it said I didn't need it any more.

    Is the app you can buy in no way similar to the app you get on the phone? I've only used this on Nanos.
     
  7. alectheking, Oct 21, 2011
    Last edited: Oct 21, 2011

    alectheking thread starter macrumors 6502a

    Joined:
    Mar 9, 2010
    #7
    Okay just to be clear, this is an iPhone 4S and I've found a reproducible bug. On both 4S is my house hold, when going to settings to turn on the pre installed "nike" app the writing on the screens is completely greyed out and won't let us "flip" the switch to the 'on' position, thereby making it impossible to have the app appear on the home screen. BUT, if your in settings and viewing all the greyed out words under the nike tab, and you click home and then back to settings, VIOLA! The writing turns normal and you can flip the switch On. Now, the apps appear on the home screen on both phones, but it crashes upon launch even after a hard reset and restore, on BOTH phones EVERY time.

    Heres my issues on the couple 4S' I tried http://www.youtube.com/watch?v=eWTtCuxkkuI
     
  8. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #8
    ^ I don't have that problem but I do believe the Nike + GPS app picked up my sensor and yet the built in app did not. I just bought the other app figuring I can't be bothered to be so annoyed with the app when $1.99 takes care of it. Passive, yes but frugal with my time and stress level beats my willingness to figure out why it won't work. :eek:
     

Share This Page