4S ios5 won't install apps

Discussion in 'iOS 5 and earlier' started by Tommywalton, Nov 12, 2011.

  1. Tommywalton macrumors newbie

    Joined:
    Dec 3, 2010
    Location:
    Moon lake mississippi
    #1
    I've searched here with no results so any help is appreciated. I have a new 4s from cspire ver 5.0.0 my problem is the facebook app will not load and install. It gets in a loop from waiting to loading and repeats for maybe 20 seconds. Then the message " cannot load facebook app at this time" or some crap like that. It will load eBay, Paypal, speed test, and regions fine. That's all I've loaded other than twitter. Twitter failed just like fb the first few times then it loaded. Any ideas?
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    It won't won't load from iTunes (computer) or App Store (your phone)?
     
  3. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #3
    I think he means from his device.

    Try the following:

    Delete the app in iTunes if you have it in there, and off your phone. Do a fresh restore of your device and back up all your contacts/etc.

    Redownload the app from iTunes (NOT on your device) and load it onto your iPhone through iTunes.

    If it still doesn't work I have no idea, but that should at least help you out although it's a bit tedious.
     
  4. DJC703 macrumors newbie

    Joined:
    Nov 12, 2011
    #4
    I have been having the same issue, I am thinking about to clear out everything and restart my whole phone :mad:
     
  5. Tommywalton thread starter macrumors newbie

    Joined:
    Dec 3, 2010
    Location:
    Moon lake mississippi
    #5
    I will try that. I've tried to load from iTunes and it loads fine but it's an old version. So that makes since. If I delete and load the newest version I think it may work. Thanks
     

Share This Page