4S issues after Jailbreak.

Discussion in 'Jailbreaks and iOS Hacks' started by collin425, Feb 9, 2012.

  1. collin425 macrumors newbie

    Joined:
    Feb 9, 2012
    #1
    I jail broke my 4S when it came out, and recently when on the phone it gives me an error message and tells me it has crashed and to restart it. I click "restart," and it just takes a second and the lock screen appears. It has happened three times in a row, I know I can restore it but any other ideas?

    TIA
     
  2. ericrwalker macrumors 68030

    ericrwalker

    Joined:
    Oct 8, 2008
    Location:
    Albany, NY
    #2
    I would restore, then re-jailbreak. I had a few issues and did that and it's been great since then.
     
  3. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #3
    It's MobileSubstrate crashing. You've installed an app that's not 100% stable.
     
  4. collin425 thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #4
    Yep, that was the name. Couldn't remember what it said exactly. So, an app or the repo that's faulty?
     
  5. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #5
    It's an app. Think about when you started getting the errors and what you installed. If you have to remove apps to figure it out, I would.
     
  6. collin425 thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #6
    I removed anything I recently downloaded and the problem persists. It says "SpringBoard crashed..."
     
  7. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012

Share This Page