iPhone 4S jailbroken 5.1.1 > upgrade to 6.1.2 error

Discussion in 'Jailbreaks and iOS Hacks' started by Minhthien, Feb 19, 2013.

  1. Minhthien macrumors 6502

    Joined:
    Jun 20, 2011
    #1
    I have an iPhone 4S jailbroken at 5.1.1 i have tried to update to 6.1.1 but keep getting error. Now that apple release 6.1.2 I am still getting error as well.
    I tried to restore, upgrade, and download firmware and manually install with the help of tinyumbrella but none of this method works. Any one know how?
    Cheers!
     
  2. lanceuppercut47 macrumors regular

    Joined:
    Feb 16, 2013
    #2
    Using the latest iTunes? I've just tried and it failed during SHIFT+restore but updated to current version and is restoring as I type..
     
  3. Minhthien thread starter macrumors 6502

    Joined:
    Jun 20, 2011
    #3
    Is your iphone currently jailbroken?
     
  4. view2darrel macrumors member

    Joined:
    Jul 26, 2012
    #4
    put it on DFU mode then restore it. i used this method always since ios 4 when upgrading to latest OS after waiting for its jailbreak.
     

Share This Page